<!DOCTYPE html>
<html lang="en-US">
<head >
<meta charset="UTF-8" />
		<meta name="robots" content="noodp,noydir" />
		<meta name="viewport" content="width=device-width, initial-scale=1" />
<title>Kansas man sentenced in death of girlfriend&#8217;s mother&#8217;s boyfriend</title>
<link rel='dns-prefetch' href='//s0.wp.com' />
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="Great Bend Post &raquo; Feed" href="https://www.greatbendpost.com/feed/" />
<link rel="canonical" href="https://www.greatbendpost.com/2019/04/19/kansas-man-sentenced-in-death-of-girlfriends-mothers-boyfriend/" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.4\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.4\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/www.greatbendpost.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=4.9.6"}};
			!function(a,b,c){function d(a,b){var c=String.fromCharCode;l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,a),0,0);var d=k.toDataURL();l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,b),0,0);var e=k.toDataURL();return d===e}function e(a){var b;if(!l||!l.fillText)return!1;switch(l.textBaseline="top",l.font="600 32px Arial",a){case"flag":return!(b=d([55356,56826,55356,56819],[55356,56826,8203,55356,56819]))&&(b=d([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]),!b);case"emoji":return b=d([55357,56692,8205,9792,65039],[55357,56692,8203,9792,65039]),!b}return!1}function f(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var g,h,i,j,k=b.createElement("canvas"),l=k.getContext&&k.getContext("2d");for(j=Array("flag","emoji"),c.supports={everything:!0,everythingExceptFlag:!0},i=0;i<j.length;i++)c.supports[j[i]]=e(j[i]),c.supports.everything=c.supports.everything&&c.supports[j[i]],"flag"!==j[i]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[j[i]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(h=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",h,!1),a.addEventListener("load",h,!1)):(a.attachEvent("onload",h),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),g=c.source||{},g.concatemoji?f(g.concatemoji):g.wpemoji&&g.twemoji&&(f(g.twemoji),f(g.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel='stylesheet' id='news-pro-theme-css'  href='https://www.greatbendpost.com/wp-content/themes/news-progb/style.css?ver=3.0.2' type='text/css' media='all' />
<link rel='stylesheet' id='dashicons-css'  href='https://www.greatbendpost.com/wp-includes/css/dashicons.min.css?ver=4.9.6' type='text/css' media='all' />
<link rel='stylesheet' id='google-fonts-css'  href='//fonts.googleapis.com/css?family=Raleway%3A400%2C700%7CPathway+Gothic+One&#038;ver=3.0.2' type='text/css' media='all' />
<link rel='stylesheet' id='social-logos-css'  href='https://www.greatbendpost.com/wp-content/plugins/jetpack/_inc/social-logos/social-logos.min.css?ver=1' type='text/css' media='all' />
<link rel='stylesheet' id='jetpack_css-css'  href='https://www.greatbendpost.com/wp-content/plugins/jetpack/css/jetpack.css?ver=6.8.1' type='text/css' media='all' />
<!--[if lt IE 9]>
<script type='text/javascript' src='https://www.greatbendpost.com/wp-content/themes/genesis/lib/js/html5shiv.min.js?ver=3.7.3'></script>
<![endif]-->
<script type='text/javascript' src='https://www.greatbendpost.com/wp-includes/js/jquery/jquery.js?ver=1.12.4'></script>
<script type='text/javascript' src='https://www.greatbendpost.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script>
<script type='text/javascript' src='https://www.greatbendpost.com/wp-content/themes/news-progb/js/responsive-menu.js?ver=1.0.0'></script>
<link rel='https://api.w.org/' href='https://www.greatbendpost.com/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://www.greatbendpost.com/xmlrpc.php?rsd" />
<link rel="alternate" type="application/json+oembed" href="https://www.greatbendpost.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.greatbendpost.com%2F2019%2F04%2F19%2Fkansas-man-sentenced-in-death-of-girlfriends-mothers-boyfriend%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://www.greatbendpost.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.greatbendpost.com%2F2019%2F04%2F19%2Fkansas-man-sentenced-in-death-of-girlfriends-mothers-boyfriend%2F&#038;format=xml" />

<link rel='dns-prefetch' href='//v0.wordpress.com'/>
<style type='text/css'>img#wpstats{display:none}</style><link rel="icon" href="https://s3.amazonaws.com/thepost/localsfav.png" />
<script type='text/javascript'>
  var googletag = googletag || {};
  googletag.cmd = googletag.cmd || [];
  (function() {
  var gads = document.createElement('script');
  gads.async = true;
  gads.type = 'text/javascript';
  var useSSL = 'https:' == document.location.protocol;
  gads.src = (useSSL ? 'https:' : 'http:') + 
  '//www.googletagservices.com/tag/js/gpt.js';
  var node = document.getElementsByTagName('script')[0];
  node.parentNode.insertBefore(gads, node);
  })();
  </script>

  <script type='text/javascript'>
  googletag.cmd.push(function() {
var mappingGreatBendMiddle = googletag.sizeMapping().
  addSize([980, 0], [728, 90]).
  addSize([640, 0], [300, 250]).
  addSize([0, 0], [300, 250]).
  // Fits browsers of any size smaller than 640 x 480
  build();
googletag.defineSlot('/12112127/GreatBendMiddle', [[300, 250], [728, 90]], 'div-gpt-ad-1546480603926-0').defineSizeMapping(mappingGreatBendMiddle).addService(googletag.pubads());

  googletag.defineSlot('/12112127/GreatBendBottom1', [300, 250], 'div-gpt-ad-1367788240122-0').addService(googletag.pubads());
  googletag.defineSlot('/12112127/GreatBendBottom2', [300, 250], 'div-gpt-ad-1439236410310-0').addService(googletag.pubads());
  googletag.defineSlot('/12112127/GreatBendFrt1', [300, 250], 'div-gpt-ad-1546033525677-0').addService(googletag.pubads());
  googletag.defineSlot('/12112127/GreatBendFrt2', [300, 250], 'div-gpt-ad-1367788240122-7').addService(googletag.pubads());
  googletag.defineSlot('/12112127/GreatBendFrt3', [300, 250], 'div-gpt-ad-1367788240122-8').addService(googletag.pubads());
  googletag.defineSlot('/12112127/GreatBendFrt4', [300, 250], 'div-gpt-ad-1546032364892-0').addService(googletag.pubads());
 googletag.defineSlot('/12112127/GreatBendFrt5', [300, 250], 'div-gpt-ad-1546032597305-0').addService(googletag.pubads());
 googletag.defineSlot('/12112127/GreatBendFrt6', [300, 250], 'div-gpt-ad-1546033648387-0').addService(googletag.pubads());
  googletag.defineSlot('/12112127/GreatBendPage', [970, 100], 'div-gpt-ad-1370901101320-0').addService(googletag.pubads());
googletag.defineSlot('/12112127/GBLeaderboard', [720, 60], 'div-gpt-ad-1439177216008-0').addService(googletag.pubads());
    googletag.defineSlot('/12112127/GBLeaderboardMobile', [320, 50], 'div-gpt-ad-1439177216008-1').addService(googletag.pubads());
googletag.defineSlot('/12112127/GreatBendInner1', [300, 250], 'div-gpt-ad-1549919493355-0').addService(googletag.pubads());
  googletag.pubads().enableSingleRequest();
  googletag.enableServices();
  });
  </script><style type="text/css">.site-title a { background: url(https://www.greatbendpost.com/wp-content/uploads/2015/08/cropped-gbpost.png) no-repeat !important; }</style>

<!-- Jetpack Open Graph Tags -->
<meta property="og:type" content="article" />
<meta property="og:title" content="Kansas man sentenced in death of girlfriend&#8217;s mother&#8217;s boyfriend" />
<meta property="og:url" content="https://www.greatbendpost.com/2019/04/19/kansas-man-sentenced-in-death-of-girlfriends-mothers-boyfriend/" />
<meta property="og:description" content="JEFFERSON COUNTY— A Kansas man was sentenced Thursday to life in prison for killing his girlfriend&#8217;s mother&#8217;s boyfriend near a northeast Kansas lake. Jonathan Davis Blevins, 23, of Tope…" />
<meta property="article:published_time" content="2019-04-19T14:01:35+00:00" />
<meta property="article:modified_time" content="2019-04-19T13:54:09+00:00" />
<meta property="og:site_name" content="Great Bend Post" />
<meta property="og:image" content="https://www.greatbendpost.com/wp-content/uploads/2019/04/Screen-Shot-2019-03-13-at-4.55.45-PM.png" />
<meta property="og:image:width" content="228" />
<meta property="og:image:height" content="228" />
<meta property="og:locale" content="en_US" />
<meta name="twitter:text:title" content="Kansas man sentenced in death of girlfriend&#8217;s mother&#8217;s boyfriend" />
<meta name="twitter:card" content="summary" />

<!-- End Jetpack Open Graph Tags -->
</head>
<body class="post-template-default single single-post postid-227051 single-format-standard custom-header header-image content-sidebar news-pro-blue" itemscope itemtype="https://schema.org/WebPage"><div class="site-container"><link rel="stylesheet" type="text/css" href="https://cdnjs.cloudflare.com/ajax/libs/animate.css/3.5.2/animate.css"><nav class="nav-secondary" aria-label="Secondary" itemscope itemtype="https://schema.org/SiteNavigationElement"><div class="wrap"><ul id="menu-radio" class="menu genesis-nav-menu menu-secondary"><li id="menu-item-110953" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-110953"><a href="https://www.greatbendpost.com/sports-day-with-steve-webster/" itemprop="url"><span itemprop="name"><img src="https://www.greatbendpost.com/wp-content/uploads/2015/08/kvgb-am1.png"></span></a></li>
<li id="menu-item-110950" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-110950"><a href="https://www.greatbendpost.com/khok/" itemprop="url"><span itemprop="name"><img src="https://www.greatbendpost.com/wp-content/uploads/2015/08/khok1.png"></span></a></li>
<li id="menu-item-110952" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-110952"><a href="https://www.greatbendpost.com/b104/" itemprop="url"><span itemprop="name"><img src="https://www.greatbendpost.com/wp-content/uploads/2015/08/kvgb-fm1.png"></span></a></li>
<li id="menu-item-110951" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-110951"><a href="https://www.greatbendpost.com/hits1069/" itemprop="url"><span itemprop="name"><img src="https://www.greatbendpost.com/wp-content/uploads/2015/08/kbgl1.png"></span></a></li>
</ul></div></nav><header class="site-header" itemscope itemtype="https://schema.org/WPHeader"><div class="wrap"><div class="title-area"><p class="site-title" itemprop="headline"><a href="https://www.greatbendpost.com/">Great Bend Post</a></p><p class="site-description" itemprop="description">Great Bend News, Opinion, Video</p></div><div class="widget-area header-widget-area"><section id="text-22" class="widget widget_text"><div class="widget-wrap">			<div class="textwidget"><div id="cardk">
<!-- /12112127/GBLeaderboardMobile -->
<div id='div-gpt-ad-1439177216008-1' style='height:50px; width:320px;'>
<script type='text/javascript'>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1439177216008-1'); });
</script>
</div>
</div>

<div id="cardL">
<!-- /12112127/GBLeaderboard -->
<div id='div-gpt-ad-1439177216008-0' style='height:60px; width:720px;'>
<script type='text/javascript'>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1439177216008-0'); });
</script>
</div>
</div>
</div>
		</div></section>
</div></div></header><nav class="nav-primary" aria-label="Main" itemscope itemtype="https://schema.org/SiteNavigationElement"><div class="wrap"><ul id="menu-nav-cat" class="menu genesis-nav-menu menu-primary"><li id="menu-item-728" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-728"><a href="https://www.greatbendpost.com/category/local/" itemprop="url"><span itemprop="name">Local</span></a></li>
<li id="menu-item-38771" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-38771"><a href="https://www.greatbendpost.com/category/news/" itemprop="url"><span itemprop="name">News</span></a></li>
<li id="menu-item-732" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-732"><a href="https://www.greatbendpost.com/category/sports/" itemprop="url"><span itemprop="name">Sports</span></a></li>
<li id="menu-item-110948" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-110948"><a href="https://www.greatbendpost.com/category/obituaries/" itemprop="url"><span itemprop="name">Obituaries</span></a></li>
<li id="menu-item-110949" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-110949"><a href="https://www.greatbendpost.com/community-calendar/" itemprop="url"><span itemprop="name">Events</span></a></li>
<li id="menu-item-184262" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-184262"><a href="https://www.greatbendpost.com/category/contests/" itemprop="url"><span itemprop="name">Contests</span></a></li>
<li id="menu-item-110947" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-110947"><a href="#" itemprop="url"><span itemprop="name">More</span></a>
<ul class="sub-menu">
	<li id="menu-item-17253" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-17253"><a href="https://www.greatbendpost.com/category/tv-entertainment/" itemprop="url"><span itemprop="name">Entertainment</span></a></li>
	<li id="menu-item-205984" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-205984"><a href="https://www.greatbendpost.com/openhouse/" itemprop="url"><span itemprop="name">Barton County Open Houses</span></a></li>
	<li id="menu-item-199026" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-199026"><a href="http://eagleplayground.com/greatbendpostcirculars.html" itemprop="url"><span itemprop="name">Circulars</span></a></li>
	<li id="menu-item-186264" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-186264"><a href="https://www.greatbendpost.com/category/tech/" itemprop="url"><span itemprop="name">Tech Scoop</span></a></li>
	<li id="menu-item-172782" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-172782"><a href="https://www.greatbendpost.com/terms-of-service/" itemprop="url"><span itemprop="name">Terms of Service</span></a></li>
</ul>
</li>
<li id="menu-item-110990" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-110990"><a href="https://www.greatbendpost.com/category/employmentwall/" itemprop="url"><span itemprop="name">Employment Wall</span></a></li>
<li id="menu-item-153153" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-153153"><a href="https://www.greatbendpost.com/your-ad-on-gbpost-com/" itemprop="url"><span itemprop="name">Contact</span></a></li>
<li class="right search"><form class="search-form" itemprop="potentialAction" itemscope itemtype="https://schema.org/SearchAction" method="get" action="https://www.greatbendpost.com/" role="search"><meta itemprop="target" content="https://www.greatbendpost.com/?s={s}"/><input itemprop="query-input" type="search" name="s" placeholder="Search" /><input type="submit" value="Search"  /></form></li></ul></div></nav><div class="site-inner"><div class="content-sidebar-wrap"><main class="content"><article class="post-227051 post type-post status-publish format-standard has-post-thumbnail category-news entry" itemscope itemtype="https://schema.org/CreativeWork"><header class="entry-header"><h1 class="entry-title" itemprop="headline">Kansas man sentenced in death of girlfriend&#8217;s mother&#8217;s boyfriend</h1>
<p class="entry-meta"><time class="entry-time" itemprop="datePublished" datetime="2019-04-19T09:01:35+00:00">April 19, 2019</time> by <span class="entry-author" itemprop="author" itemscope itemtype="https://schema.org/Person"><a href="https://www.greatbendpost.com/author/gblandeaglecom-net/" class="entry-author-link" itemprop="url" rel="author"><span class="entry-author-name" itemprop="name">Post Staff</span></a></span>  </p></header><div class="entry-content" itemprop="text"><article></article>
<article></article>
<article></article>
<article id="story_content" class="summary ap-serif d-block mb-3">JEFFERSON COUNTY— A Kansas man was sentenced Thursday to life in prison for killing his girlfriend&#8217;s mother&#8217;s boyfriend near a northeast Kansas lake.</article>
<article class="summary ap-serif d-block mb-3">
<div id="attachment_305791" style="width: 160px" class="wp-caption alignright"><a href="https://salinapost.com/wp-content/uploads/Screen-Shot-2018-03-15-at-6.10.10-AM.png"><img class="size-thumbnail wp-image-305791" src="https://salinapost.com/wp-content/uploads/Screen-Shot-2018-03-15-at-6.10.10-AM-150x150.png" alt="" width="150" height="150" /></a><p class="wp-caption-text">Blevins -photo Jefferson Co.</p></div>
<p>Jonathan Davis Blevins, 23, of Topeka, will not be eligible for parole for 50 years, according to the Jefferson Co. Attorney&#8217;s Office.</p>
</article>
<article></article>
<article class="summary ap-serif d-block mb-3">In March, a Jefferson County jury convicted Blevins of first-degree murder in the death of Taylor Sawyer. He had been shot to death and his body was <a href="https://www.apnews.com/075a50b0e6b842a59163b4622969d706">f</a>ound in March of 2018 at Perry Lake. Blevin&#8217;s girlfriend, Ashlyn Hemmerling was arraigned last month on a charge of first-degree murder in the case. Her mother, Sarah Hemmerling, initially was charged with obstruction, but that charge was dropped.</p>
<div id="attachment_306122" style="width: 160px" class="wp-caption alignright"><a href="https://salinapost.com/wp-content/uploads/Screen-Shot-2018-03-17-at-1.46.27-PM.png"><img class="size-thumbnail wp-image-306122" src="https://salinapost.com/wp-content/uploads/Screen-Shot-2018-03-17-at-1.46.27-PM-150x146.png" alt="" width="150" height="146" /></a><p class="wp-caption-text">Ashlyn Hemmerling-Jefferson Co.</p></div>
<div id="attachment_306123" style="width: 160px" class="wp-caption alignright"><a href="https://salinapost.com/wp-content/uploads/Screen-Shot-2018-03-17-at-1.47.03-PM.png"><img class="size-thumbnail wp-image-306123" src="https://salinapost.com/wp-content/uploads/Screen-Shot-2018-03-17-at-1.47.03-PM-150x140.png" alt="" width="150" height="140" /></a><p class="wp-caption-text">Sarah Hemmerling -photo Jefferson Co.</p></div>
<p>Jefferson County Sheriff Jeff Herrig said previously that authorities believe Ashlyn Hemmerling helped orchestrate the homicide. He said circumstances leading to the homicide may have involved a domestic dispute as well as drug use.</p>
</article>
<div class="sharedaddy sd-sharing-enabled"><div class="robots-nocontent sd-block sd-social sd-social-icon-text sd-sharing"><h3 class="sd-title">Share this:</h3><div class="sd-content"><ul><li class="share-google-plus-1"><a rel="nofollow noopener noreferrer" data-shared="sharing-google-227051" class="share-google-plus-1 sd-button share-icon" href="https://www.greatbendpost.com/2019/04/19/kansas-man-sentenced-in-death-of-girlfriends-mothers-boyfriend/?share=google-plus-1" target="_blank" title="Click to share on Google+"><span>Google</span></a></li><li class="share-twitter"><a rel="nofollow noopener noreferrer" data-shared="sharing-twitter-227051" class="share-twitter sd-button share-icon" href="https://www.greatbendpost.com/2019/04/19/kansas-man-sentenced-in-death-of-girlfriends-mothers-boyfriend/?share=twitter" target="_blank" title="Click to share on Twitter"><span>Twitter</span></a></li><li class="share-facebook"><a rel="nofollow noopener noreferrer" data-shared="sharing-facebook-227051" class="share-facebook sd-button share-icon" href="https://www.greatbendpost.com/2019/04/19/kansas-man-sentenced-in-death-of-girlfriends-mothers-boyfriend/?share=facebook" target="_blank" title="Click to share on Facebook"><span>Facebook</span></a></li><li class="share-end"></li></ul></div></div></div></div><footer class="entry-footer"><p class="entry-meta"><span class="entry-categories">Filed Under: <a href="https://www.greatbendpost.com/category/news/" rel="category tag">News</a></span> </p></footer></article></main><aside class="sidebar sidebar-primary widget-area" role="complementary" aria-label="Primary Sidebar" itemscope itemtype="https://schema.org/WPSideBar"><section id="text-21" class="widget widget_text"><div class="widget-wrap">			<div class="textwidget"><!-- Reserved for Eagle Promotions -->
<a href="https://www.greatbendpost.com/category/contests/"><img src="https://www.greatbendpost.com/wp-content/uploads/2018/10/Eagle-Contests.png"></a></div>
		</div></section>
<section id="text-24" class="widget widget_text"><div class="widget-wrap">			<div class="textwidget"><!-- /12112127/GreatBendRight1 -->
<div id='div-gpt-ad-1546033525677-0' style='height:250px; width:300px;'>
<script>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1546033525677-0'); });
</script>
</div></div>
		</div></section>
<section id="text-27" class="widget widget_text"><div class="widget-wrap">			<div class="textwidget"><!-- /12112127/GreatBendRight2 -->
<div id='div-gpt-ad-1546033648387-0' style='height:250px; width:300px;'>
<script>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1546033648387-0'); });
</script>
</div></div>
		</div></section>
<section id="text-26" class="widget widget_text"><div class="widget-wrap">			<div class="textwidget"><!-- Reserved for Eagle Promotions --></div>
		</div></section>
<section id="text-30" class="widget widget_text"><div class="widget-wrap">			<div class="textwidget"><a href="/nftop/"><img src="/wp-content/uploads/2014/07/NFTOP-Link.jpg"></a>
<br><br>
<a href="/category/obituaries/"><img src="/wp-content/uploads/2011/12/Obit_banner_eagle.jpg"></a><br><br>
<iframe  scrollbar='no' marginwidth='0' marginheight='0' style="border:none;" src="https://output1s.rssinclude.com/output?type=iframe&amp;id=349399&amp;hash=ca734aeb715a953cb5dae9165f15a242"></iframe> 
<br><br>
<a href="/category/sports-day/"><img src="/wp-content/uploads/2015/08/Sports-Day-Podcast.png"></a></div>
		</div></section>
</aside></div></div><footer class="site-footer" itemscope itemtype="https://schema.org/WPFooter"><div class="wrap"><div class="creds"><p>Copyright &copy; 2019 &middot; <a href="/">Great Bend Post - Great Bend, KS</a> &middot; Powered by <a href="https://eaglecom.net" title="Eagle">Eagle Communications</a> | <a href="https://eaglecom.net/fcc/">EEO Public Inspection Files</a> | <a href="https://s3.amazonaws.com/eaglecom.net/attachments/eeo/EEO/2019/Great+Bend_EEO_Public_File.pdf">EEO Public File Report</a></p></div><p></p></div></footer></div><script>
  (function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
  (i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
  m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
  })(window,document,'script','//www.google-analytics.com/analytics.js','ga');

  ga('create', 'UA-23224436-1', 'auto');
  ga('send', 'pageview');

</script>
	<script type="text/javascript">
		window.WPCOM_sharing_counts = {"https:\/\/www.greatbendpost.com\/2019\/04\/19\/kansas-man-sentenced-in-death-of-girlfriends-mothers-boyfriend\/":227051};
	</script>
				<script type='text/javascript' src='https://s0.wp.com/wp-content/js/devicepx-jetpack.js?ver=201916'></script>
<script type='text/javascript' src='https://www.greatbendpost.com/wp-includes/js/wp-embed.min.js?ver=4.9.6'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var sharing_js_options = {"lang":"en","counts":"1","is_stats_active":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.greatbendpost.com/wp-content/plugins/jetpack/_inc/build/sharedaddy/sharing.min.js?ver=6.8.1'></script>
<script type='text/javascript'>
var windowOpen;
			jQuery( document.body ).on( 'click', 'a.share-google-plus-1', function() {
				// If there's another sharing window open, close it.
				if ( 'undefined' !== typeof windowOpen ) {
					windowOpen.close();
				}
				windowOpen = window.open( jQuery( this ).attr( 'href' ), 'wpcomgoogle-plus-1', 'menubar=1,resizable=1,width=480,height=550' );
				return false;
			});
var windowOpen;
			jQuery( document.body ).on( 'click', 'a.share-twitter', function() {
				// If there's another sharing window open, close it.
				if ( 'undefined' !== typeof windowOpen ) {
					windowOpen.close();
				}
				windowOpen = window.open( jQuery( this ).attr( 'href' ), 'wpcomtwitter', 'menubar=1,resizable=1,width=600,height=350' );
				return false;
			});
var windowOpen;
			jQuery( document.body ).on( 'click', 'a.share-facebook', function() {
				// If there's another sharing window open, close it.
				if ( 'undefined' !== typeof windowOpen ) {
					windowOpen.close();
				}
				windowOpen = window.open( jQuery( this ).attr( 'href' ), 'wpcomfacebook', 'menubar=1,resizable=1,width=600,height=400' );
				return false;
			});
</script>
<script type='text/javascript' src='https://stats.wp.com/e-201916.js' async='async' defer='defer'></script>
<script type='text/javascript'>
	_stq = window._stq || [];
	_stq.push([ 'view', {v:'ext',j:'1:6.8.1',blog:'97183776',post:'227051',tz:'-5',srv:'www.greatbendpost.com'} ]);
	_stq.push([ 'clickTrackerInit', '97183776', '227051' ]);
</script>
</body></html>
