<!DOCTYPE html>
<html lang="en-US">
<head >
<meta charset="UTF-8" />
		<meta name="robots" content="noodp,noydir" />
		<meta name="viewport" content="width=device-width, initial-scale=1" />
<title>10th &#038; Grant intersection widening tentatively to start March 18</title>
<link rel='dns-prefetch' href='//s0.wp.com' />
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="Great Bend Post &raquo; Feed" href="https://www.greatbendpost.com/feed/" />
<link rel="canonical" href="https://www.greatbendpost.com/2019/02/20/10th-grant-intersection-widening-tentatively-to-start-march-18/" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.4\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.4\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/www.greatbendpost.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=4.9.6"}};
			!function(a,b,c){function d(a,b){var c=String.fromCharCode;l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,a),0,0);var d=k.toDataURL();l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,b),0,0);var e=k.toDataURL();return d===e}function e(a){var b;if(!l||!l.fillText)return!1;switch(l.textBaseline="top",l.font="600 32px Arial",a){case"flag":return!(b=d([55356,56826,55356,56819],[55356,56826,8203,55356,56819]))&&(b=d([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]),!b);case"emoji":return b=d([55357,56692,8205,9792,65039],[55357,56692,8203,9792,65039]),!b}return!1}function f(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var g,h,i,j,k=b.createElement("canvas"),l=k.getContext&&k.getContext("2d");for(j=Array("flag","emoji"),c.supports={everything:!0,everythingExceptFlag:!0},i=0;i<j.length;i++)c.supports[j[i]]=e(j[i]),c.supports.everything=c.supports.everything&&c.supports[j[i]],"flag"!==j[i]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[j[i]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(h=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",h,!1),a.addEventListener("load",h,!1)):(a.attachEvent("onload",h),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),g=c.source||{},g.concatemoji?f(g.concatemoji):g.wpemoji&&g.twemoji&&(f(g.twemoji),f(g.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel='stylesheet' id='news-pro-theme-css'  href='https://www.greatbendpost.com/wp-content/themes/news-progb/style.css?ver=3.0.2' type='text/css' media='all' />
<link rel='stylesheet' id='dashicons-css'  href='https://www.greatbendpost.com/wp-includes/css/dashicons.min.css?ver=4.9.6' type='text/css' media='all' />
<link rel='stylesheet' id='google-fonts-css'  href='//fonts.googleapis.com/css?family=Raleway%3A400%2C700%7CPathway+Gothic+One&#038;ver=3.0.2' type='text/css' media='all' />
<link rel='stylesheet' id='social-logos-css'  href='https://www.greatbendpost.com/wp-content/plugins/jetpack/_inc/social-logos/social-logos.min.css?ver=1' type='text/css' media='all' />
<link rel='stylesheet' id='jetpack_css-css'  href='https://www.greatbendpost.com/wp-content/plugins/jetpack/css/jetpack.css?ver=6.8.1' type='text/css' media='all' />
<!--[if lt IE 9]>
<script type='text/javascript' src='https://www.greatbendpost.com/wp-content/themes/genesis/lib/js/html5shiv.min.js?ver=3.7.3'></script>
<![endif]-->
<script type='text/javascript' src='https://www.greatbendpost.com/wp-includes/js/jquery/jquery.js?ver=1.12.4'></script>
<script type='text/javascript' src='https://www.greatbendpost.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script>
<script type='text/javascript' src='https://www.greatbendpost.com/wp-content/themes/news-progb/js/responsive-menu.js?ver=1.0.0'></script>
<link rel='https://api.w.org/' href='https://www.greatbendpost.com/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://www.greatbendpost.com/xmlrpc.php?rsd" />
<link rel="alternate" type="application/json+oembed" href="https://www.greatbendpost.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.greatbendpost.com%2F2019%2F02%2F20%2F10th-grant-intersection-widening-tentatively-to-start-march-18%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://www.greatbendpost.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.greatbendpost.com%2F2019%2F02%2F20%2F10th-grant-intersection-widening-tentatively-to-start-march-18%2F&#038;format=xml" />

<link rel='dns-prefetch' href='//v0.wordpress.com'/>
<style type='text/css'>img#wpstats{display:none}</style><link rel="icon" href="https://s3.amazonaws.com/thepost/localsfav.png" />
<script type='text/javascript'>
  var googletag = googletag || {};
  googletag.cmd = googletag.cmd || [];
  (function() {
  var gads = document.createElement('script');
  gads.async = true;
  gads.type = 'text/javascript';
  var useSSL = 'https:' == document.location.protocol;
  gads.src = (useSSL ? 'https:' : 'http:') + 
  '//www.googletagservices.com/tag/js/gpt.js';
  var node = document.getElementsByTagName('script')[0];
  node.parentNode.insertBefore(gads, node);
  })();
  </script>

  <script type='text/javascript'>
  googletag.cmd.push(function() {
var mappingGreatBendMiddle = googletag.sizeMapping().
  addSize([980, 0], [728, 90]).
  addSize([640, 0], [300, 250]).
  addSize([0, 0], [300, 250]).
  // Fits browsers of any size smaller than 640 x 480
  build();
googletag.defineSlot('/12112127/GreatBendMiddle', [[300, 250], [728, 90]], 'div-gpt-ad-1546480603926-0').defineSizeMapping(mappingGreatBendMiddle).addService(googletag.pubads());

  googletag.defineSlot('/12112127/GreatBendBottom1', [300, 250], 'div-gpt-ad-1367788240122-0').addService(googletag.pubads());
  googletag.defineSlot('/12112127/GreatBendBottom2', [300, 250], 'div-gpt-ad-1439236410310-0').addService(googletag.pubads());
  googletag.defineSlot('/12112127/GreatBendFrt1', [300, 250], 'div-gpt-ad-1546033525677-0').addService(googletag.pubads());
  googletag.defineSlot('/12112127/GreatBendFrt2', [300, 250], 'div-gpt-ad-1367788240122-7').addService(googletag.pubads());
  googletag.defineSlot('/12112127/GreatBendFrt3', [300, 250], 'div-gpt-ad-1367788240122-8').addService(googletag.pubads());
  googletag.defineSlot('/12112127/GreatBendFrt4', [300, 250], 'div-gpt-ad-1546032364892-0').addService(googletag.pubads());
 googletag.defineSlot('/12112127/GreatBendFrt5', [300, 250], 'div-gpt-ad-1546032597305-0').addService(googletag.pubads());
 googletag.defineSlot('/12112127/GreatBendFrt6', [300, 250], 'div-gpt-ad-1546033648387-0').addService(googletag.pubads());
  googletag.defineSlot('/12112127/GreatBendPage', [970, 100], 'div-gpt-ad-1370901101320-0').addService(googletag.pubads());
googletag.defineSlot('/12112127/GBLeaderboard', [720, 60], 'div-gpt-ad-1439177216008-0').addService(googletag.pubads());
    googletag.defineSlot('/12112127/GBLeaderboardMobile', [320, 50], 'div-gpt-ad-1439177216008-1').addService(googletag.pubads());
googletag.defineSlot('/12112127/GreatBendInner1', [300, 250], 'div-gpt-ad-1549919493355-0').addService(googletag.pubads());
  googletag.pubads().enableSingleRequest();
  googletag.enableServices();
  });
  </script><style type="text/css">.site-title a { background: url(https://www.greatbendpost.com/wp-content/uploads/2015/08/cropped-gbpost.png) no-repeat !important; }</style>

<!-- Jetpack Open Graph Tags -->
<meta property="og:type" content="article" />
<meta property="og:title" content="10th &#038; Grant intersection widening tentatively to start March 18" />
<meta property="og:url" content="https://www.greatbendpost.com/2019/02/20/10th-grant-intersection-widening-tentatively-to-start-march-18/" />
<meta property="og:description" content="If it feels like there have been talks about making changes to the intersection at 10th Street and Grant Street in Great Bend for years, that is because it has. Grumblings of the narrow intersectio…" />
<meta property="article:published_time" content="2019-02-20T13:00:48+00:00" />
<meta property="article:modified_time" content="2019-02-20T02:34:40+00:00" />
<meta property="og:site_name" content="Great Bend Post" />
<meta property="og:image" content="https://www.greatbendpost.com/wp-content/uploads/2016/07/IMG_2950-e1467824036990.jpg" />
<meta property="og:image:width" content="640" />
<meta property="og:image:height" content="480" />
<meta property="og:locale" content="en_US" />
<meta name="twitter:text:title" content="10th &#038; Grant intersection widening tentatively to start March 18" />
<meta name="twitter:image" content="https://www.greatbendpost.com/wp-content/uploads/2016/07/IMG_2950-e1467824036990.jpg?w=640" />
<meta name="twitter:card" content="summary_large_image" />

<!-- End Jetpack Open Graph Tags -->
</head>
<body class="post-template-default single single-post postid-220946 single-format-standard custom-header header-image content-sidebar news-pro-blue" itemscope itemtype="https://schema.org/WebPage"><div class="site-container"><link rel="stylesheet" type="text/css" href="https://cdnjs.cloudflare.com/ajax/libs/animate.css/3.5.2/animate.css"><nav class="nav-secondary" aria-label="Secondary" itemscope itemtype="https://schema.org/SiteNavigationElement"><div class="wrap"><ul id="menu-radio" class="menu genesis-nav-menu menu-secondary"><li id="menu-item-110953" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-110953"><a href="https://www.greatbendpost.com/sports-day-with-steve-webster/" itemprop="url"><span itemprop="name"><img src="https://www.greatbendpost.com/wp-content/uploads/2015/08/kvgb-am1.png"></span></a></li>
<li id="menu-item-110950" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-110950"><a href="https://www.greatbendpost.com/khok/" itemprop="url"><span itemprop="name"><img src="https://www.greatbendpost.com/wp-content/uploads/2015/08/khok1.png"></span></a></li>
<li id="menu-item-110952" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-110952"><a href="https://www.greatbendpost.com/b104/" itemprop="url"><span itemprop="name"><img src="https://www.greatbendpost.com/wp-content/uploads/2015/08/kvgb-fm1.png"></span></a></li>
<li id="menu-item-110951" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-110951"><a href="https://www.greatbendpost.com/hits1069/" itemprop="url"><span itemprop="name"><img src="https://www.greatbendpost.com/wp-content/uploads/2015/08/kbgl1.png"></span></a></li>
</ul></div></nav><header class="site-header" itemscope itemtype="https://schema.org/WPHeader"><div class="wrap"><div class="title-area"><p class="site-title" itemprop="headline"><a href="https://www.greatbendpost.com/">Great Bend Post</a></p><p class="site-description" itemprop="description">Great Bend News, Opinion, Video</p></div><div class="widget-area header-widget-area"><section id="text-22" class="widget widget_text"><div class="widget-wrap">			<div class="textwidget"><div id="cardk">
<!-- /12112127/GBLeaderboardMobile -->
<div id='div-gpt-ad-1439177216008-1' style='height:50px; width:320px;'>
<script type='text/javascript'>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1439177216008-1'); });
</script>
</div>
</div>

<div id="cardL">
<!-- /12112127/GBLeaderboard -->
<div id='div-gpt-ad-1439177216008-0' style='height:60px; width:720px;'>
<script type='text/javascript'>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1439177216008-0'); });
</script>
</div>
</div>
</div>
		</div></section>
</div></div></header><nav class="nav-primary" aria-label="Main" itemscope itemtype="https://schema.org/SiteNavigationElement"><div class="wrap"><ul id="menu-nav-cat" class="menu genesis-nav-menu menu-primary"><li id="menu-item-728" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-728"><a href="https://www.greatbendpost.com/category/local/" itemprop="url"><span itemprop="name">Local</span></a></li>
<li id="menu-item-38771" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-38771"><a href="https://www.greatbendpost.com/category/news/" itemprop="url"><span itemprop="name">News</span></a></li>
<li id="menu-item-732" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-732"><a href="https://www.greatbendpost.com/category/sports/" itemprop="url"><span itemprop="name">Sports</span></a></li>
<li id="menu-item-110948" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-110948"><a href="https://www.greatbendpost.com/category/obituaries/" itemprop="url"><span itemprop="name">Obituaries</span></a></li>
<li id="menu-item-110949" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-110949"><a href="https://www.greatbendpost.com/community-calendar/" itemprop="url"><span itemprop="name">Events</span></a></li>
<li id="menu-item-184262" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-184262"><a href="https://www.greatbendpost.com/category/contests/" itemprop="url"><span itemprop="name">Contests</span></a></li>
<li id="menu-item-110947" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-110947"><a href="#" itemprop="url"><span itemprop="name">More</span></a>
<ul class="sub-menu">
	<li id="menu-item-17253" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-17253"><a href="https://www.greatbendpost.com/category/tv-entertainment/" itemprop="url"><span itemprop="name">Entertainment</span></a></li>
	<li id="menu-item-205984" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-205984"><a href="https://www.greatbendpost.com/openhouse/" itemprop="url"><span itemprop="name">Barton County Open Houses</span></a></li>
	<li id="menu-item-199026" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-199026"><a href="http://eagleplayground.com/greatbendpostcirculars.html" itemprop="url"><span itemprop="name">Circulars</span></a></li>
	<li id="menu-item-186264" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-186264"><a href="https://www.greatbendpost.com/category/tech/" itemprop="url"><span itemprop="name">Tech Scoop</span></a></li>
	<li id="menu-item-172782" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-172782"><a href="https://www.greatbendpost.com/terms-of-service/" itemprop="url"><span itemprop="name">Terms of Service</span></a></li>
</ul>
</li>
<li id="menu-item-110990" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-110990"><a href="https://www.greatbendpost.com/category/employmentwall/" itemprop="url"><span itemprop="name">Employment Wall</span></a></li>
<li id="menu-item-153153" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-153153"><a href="https://www.greatbendpost.com/your-ad-on-gbpost-com/" itemprop="url"><span itemprop="name">Contact</span></a></li>
<li class="right search"><form class="search-form" itemprop="potentialAction" itemscope itemtype="https://schema.org/SearchAction" method="get" action="https://www.greatbendpost.com/" role="search"><meta itemprop="target" content="https://www.greatbendpost.com/?s={s}"/><input itemprop="query-input" type="search" name="s" placeholder="Search" /><input type="submit" value="Search"  /></form></li></ul></div></nav><div class="site-inner"><div class="content-sidebar-wrap"><main class="content"><article class="post-220946 post type-post status-publish format-standard has-post-thumbnail category-featured category-local entry" itemscope itemtype="https://schema.org/CreativeWork"><header class="entry-header"><h1 class="entry-title" itemprop="headline">10th &#038; Grant intersection widening tentatively to start March 18</h1>
<p class="entry-meta"><time class="entry-time" itemprop="datePublished" datetime="2019-02-20T07:00:48+00:00">February 20, 2019</time> by <span class="entry-author" itemprop="author" itemscope itemtype="https://schema.org/Person"><a href="https://www.greatbendpost.com/author/cole-reif/" class="entry-author-link" itemprop="url" rel="author"><span class="entry-author-name" itemprop="name">Cole Reif</span></a></span>  </p></header><div class="entry-content" itemprop="text"><div id="attachment_141324" style="width: 650px" class="wp-caption aligncenter"><a href="https://www.greatbendpost.com/2016/07/06/10th-grant-intersection-widening-could-be-a-couple-of-years/img_2950/" rel="attachment wp-att-141324"><img class="wp-image-141324 size-full" src="https://www.greatbendpost.com/wp-content/uploads/2016/07/IMG_2950-e1467824036990.jpg" alt="" width="640" height="480" srcset="https://www.greatbendpost.com/wp-content/uploads/2016/07/IMG_2950-e1467824036990.jpg 640w, https://www.greatbendpost.com/wp-content/uploads/2016/07/IMG_2950-e1467824036990-300x225.jpg 300w" sizes="(max-width: 640px) 100vw, 640px" /></a><p class="wp-caption-text">10th &amp; Grant intersection</p></div>
<p>If it feels like there have been talks about making changes to the intersection at 10<sup>th</sup> Street and Grant Street in Great Bend for years, that is because it has. Grumblings of the narrow intersection, especially for large trucks and semis turning south onto Grant towards Walmart, started in 2015.</p>
<p>The City of Great Bend began working with the Kansas Department of Transportation for funding to widen the intersection. Last November, the City of Great Bend approved a bid from Morgan Brothers’ Construction out of La Crosse to handle the project.</p>
<p>City Administrator Kendal Francis says as long as the snow does not get too crazy, the street widening will begin March 18<sup>th</sup>.</p>
<p><strong>Kendal Francis Audio</strong></p>
<!--[if lt IE 9]><script>document.createElement('audio');</script><![endif]-->
<audio class="wp-audio-shortcode" id="audio-220946-1" preload="none" style="width: 100%;" controls="controls"><source type="audio/mpeg" src="https://www.greatbendpost.com/wp-content/uploads/2019/02/francis-intersection.mp3?_=1" /><a href="https://www.greatbendpost.com/wp-content/uploads/2019/02/francis-intersection.mp3">https://www.greatbendpost.com/wp-content/uploads/2019/02/francis-intersection.mp3</a></audio>
<p>Weather permitting, the repairs have an 85-day working-day contract to wrap up by the middle of July.</p>
<p>The project is funded through a KDOT grant which requires 10 percent City matching funds. The city is committing matching funds in the amount of $214,000 for the project that will widen the intersection.</p>
<div class="sharedaddy sd-sharing-enabled"><div class="robots-nocontent sd-block sd-social sd-social-icon-text sd-sharing"><h3 class="sd-title">Share this:</h3><div class="sd-content"><ul><li class="share-google-plus-1"><a rel="nofollow noopener noreferrer" data-shared="sharing-google-220946" class="share-google-plus-1 sd-button share-icon" href="https://www.greatbendpost.com/2019/02/20/10th-grant-intersection-widening-tentatively-to-start-march-18/?share=google-plus-1" target="_blank" title="Click to share on Google+"><span>Google</span></a></li><li class="share-twitter"><a rel="nofollow noopener noreferrer" data-shared="sharing-twitter-220946" class="share-twitter sd-button share-icon" href="https://www.greatbendpost.com/2019/02/20/10th-grant-intersection-widening-tentatively-to-start-march-18/?share=twitter" target="_blank" title="Click to share on Twitter"><span>Twitter</span></a></li><li class="share-facebook"><a rel="nofollow noopener noreferrer" data-shared="sharing-facebook-220946" class="share-facebook sd-button share-icon" href="https://www.greatbendpost.com/2019/02/20/10th-grant-intersection-widening-tentatively-to-start-march-18/?share=facebook" target="_blank" title="Click to share on Facebook"><span>Facebook</span></a></li><li class="share-end"></li></ul></div></div></div></div><footer class="entry-footer"><p class="entry-meta"><span class="entry-categories">Filed Under: <a href="https://www.greatbendpost.com/category/featured/" rel="category tag">Featured</a>, <a href="https://www.greatbendpost.com/category/local/" rel="category tag">Local</a></span> </p></footer></article></main><aside class="sidebar sidebar-primary widget-area" role="complementary" aria-label="Primary Sidebar" itemscope itemtype="https://schema.org/WPSideBar"><section id="text-51" class="widget widget_text"><div class="widget-wrap">			<div class="textwidget"><p><!-- /12112127/GreatBendInner1 --></p>
<div id='div-gpt-ad-1549919493355-0' style='height:250px; width:300px;'>
<script>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1549919493355-0'); });
</script>
</div>
</div>
		</div></section>
<section id="text-40" class="widget widget_text"><div class="widget-wrap">			<div class="textwidget"><p><script src="//ap.lijit.com/www/delivery/fpi.js?z=529974&#038;width=300&#038;height=250"></script> </p>
</div>
		</div></section>
<section id="text-41" class="widget widget_text"><div class="widget-wrap">			<div class="textwidget"><p><script src="//ap.lijit.com/www/delivery/fpi.js?z=529975&#038;width=300&#038;height=250"></script> </p>
</div>
		</div></section>
</aside></div></div><footer class="site-footer" itemscope itemtype="https://schema.org/WPFooter"><div class="wrap"><div class="creds"><p>Copyright &copy; 2019 &middot; <a href="/">Great Bend Post - Great Bend, KS</a> &middot; Powered by <a href="https://eaglecom.net" title="Eagle">Eagle Communications</a> | <a href="https://eaglecom.net/fcc/">EEO Public Inspection Files</a> | <a href="https://s3.amazonaws.com/eaglecom.net/attachments/eeo/EEO/2019/Great+Bend_EEO_Public_File.pdf">EEO Public File Report</a></p></div><p></p></div></footer></div><script>
  (function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
  (i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
  m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
  })(window,document,'script','//www.google-analytics.com/analytics.js','ga');

  ga('create', 'UA-23224436-1', 'auto');
  ga('send', 'pageview');

</script>
	<script type="text/javascript">
		window.WPCOM_sharing_counts = {"https:\/\/www.greatbendpost.com\/2019\/02\/20\/10th-grant-intersection-widening-tentatively-to-start-march-18\/":220946};
	</script>
				<link rel='stylesheet' id='mediaelement-css'  href='https://www.greatbendpost.com/wp-includes/js/mediaelement/mediaelementplayer-legacy.min.css?ver=4.2.6-78496d1' type='text/css' media='all' />
<link rel='stylesheet' id='wp-mediaelement-css'  href='https://www.greatbendpost.com/wp-includes/js/mediaelement/wp-mediaelement.min.css?ver=4.9.6' type='text/css' media='all' />
<script type='text/javascript' src='https://s0.wp.com/wp-content/js/devicepx-jetpack.js?ver=201908'></script>
<script type='text/javascript' src='https://www.greatbendpost.com/wp-includes/js/wp-embed.min.js?ver=4.9.6'></script>
<script type='text/javascript'>
var mejsL10n = {"language":"en","strings":{"mejs.install-flash":"You are using a browser that does not have Flash player enabled or installed. Please turn on your Flash player plugin or download the latest version from https:\/\/get.adobe.com\/flashplayer\/","mejs.fullscreen-off":"Turn off Fullscreen","mejs.fullscreen-on":"Go Fullscreen","mejs.download-video":"Download Video","mejs.fullscreen":"Fullscreen","mejs.time-jump-forward":["Jump forward 1 second","Jump forward %1 seconds"],"mejs.loop":"Toggle Loop","mejs.play":"Play","mejs.pause":"Pause","mejs.close":"Close","mejs.time-slider":"Time Slider","mejs.time-help-text":"Use Left\/Right Arrow keys to advance one second, Up\/Down arrows to advance ten seconds.","mejs.time-skip-back":["Skip back 1 second","Skip back %1 seconds"],"mejs.captions-subtitles":"Captions\/Subtitles","mejs.captions-chapters":"Chapters","mejs.none":"None","mejs.mute-toggle":"Mute Toggle","mejs.volume-help-text":"Use Up\/Down Arrow keys to increase or decrease volume.","mejs.unmute":"Unmute","mejs.mute":"Mute","mejs.volume-slider":"Volume Slider","mejs.video-player":"Video Player","mejs.audio-player":"Audio Player","mejs.ad-skip":"Skip ad","mejs.ad-skip-info":["Skip in 1 second","Skip in %1 seconds"],"mejs.source-chooser":"Source Chooser","mejs.stop":"Stop","mejs.speed-rate":"Speed Rate","mejs.live-broadcast":"Live Broadcast","mejs.afrikaans":"Afrikaans","mejs.albanian":"Albanian","mejs.arabic":"Arabic","mejs.belarusian":"Belarusian","mejs.bulgarian":"Bulgarian","mejs.catalan":"Catalan","mejs.chinese":"Chinese","mejs.chinese-simplified":"Chinese (Simplified)","mejs.chinese-traditional":"Chinese (Traditional)","mejs.croatian":"Croatian","mejs.czech":"Czech","mejs.danish":"Danish","mejs.dutch":"Dutch","mejs.english":"English","mejs.estonian":"Estonian","mejs.filipino":"Filipino","mejs.finnish":"Finnish","mejs.french":"French","mejs.galician":"Galician","mejs.german":"German","mejs.greek":"Greek","mejs.haitian-creole":"Haitian Creole","mejs.hebrew":"Hebrew","mejs.hindi":"Hindi","mejs.hungarian":"Hungarian","mejs.icelandic":"Icelandic","mejs.indonesian":"Indonesian","mejs.irish":"Irish","mejs.italian":"Italian","mejs.japanese":"Japanese","mejs.korean":"Korean","mejs.latvian":"Latvian","mejs.lithuanian":"Lithuanian","mejs.macedonian":"Macedonian","mejs.malay":"Malay","mejs.maltese":"Maltese","mejs.norwegian":"Norwegian","mejs.persian":"Persian","mejs.polish":"Polish","mejs.portuguese":"Portuguese","mejs.romanian":"Romanian","mejs.russian":"Russian","mejs.serbian":"Serbian","mejs.slovak":"Slovak","mejs.slovenian":"Slovenian","mejs.spanish":"Spanish","mejs.swahili":"Swahili","mejs.swedish":"Swedish","mejs.tagalog":"Tagalog","mejs.thai":"Thai","mejs.turkish":"Turkish","mejs.ukrainian":"Ukrainian","mejs.vietnamese":"Vietnamese","mejs.welsh":"Welsh","mejs.yiddish":"Yiddish"}};
</script>
<script type='text/javascript' src='https://www.greatbendpost.com/wp-includes/js/mediaelement/mediaelement-and-player.min.js?ver=4.2.6-78496d1'></script>
<script type='text/javascript' src='https://www.greatbendpost.com/wp-includes/js/mediaelement/mediaelement-migrate.min.js?ver=4.9.6'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var _wpmejsSettings = {"pluginPath":"\/wp-includes\/js\/mediaelement\/","classPrefix":"mejs-","stretching":"responsive"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.greatbendpost.com/wp-includes/js/mediaelement/wp-mediaelement.min.js?ver=4.9.6'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var sharing_js_options = {"lang":"en","counts":"1","is_stats_active":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.greatbendpost.com/wp-content/plugins/jetpack/_inc/build/sharedaddy/sharing.min.js?ver=6.8.1'></script>
<script type='text/javascript'>
var windowOpen;
			jQuery( document.body ).on( 'click', 'a.share-google-plus-1', function() {
				// If there's another sharing window open, close it.
				if ( 'undefined' !== typeof windowOpen ) {
					windowOpen.close();
				}
				windowOpen = window.open( jQuery( this ).attr( 'href' ), 'wpcomgoogle-plus-1', 'menubar=1,resizable=1,width=480,height=550' );
				return false;
			});
var windowOpen;
			jQuery( document.body ).on( 'click', 'a.share-twitter', function() {
				// If there's another sharing window open, close it.
				if ( 'undefined' !== typeof windowOpen ) {
					windowOpen.close();
				}
				windowOpen = window.open( jQuery( this ).attr( 'href' ), 'wpcomtwitter', 'menubar=1,resizable=1,width=600,height=350' );
				return false;
			});
var windowOpen;
			jQuery( document.body ).on( 'click', 'a.share-facebook', function() {
				// If there's another sharing window open, close it.
				if ( 'undefined' !== typeof windowOpen ) {
					windowOpen.close();
				}
				windowOpen = window.open( jQuery( this ).attr( 'href' ), 'wpcomfacebook', 'menubar=1,resizable=1,width=600,height=400' );
				return false;
			});
</script>
<script type='text/javascript' src='https://stats.wp.com/e-201908.js' async='async' defer='defer'></script>
<script type='text/javascript'>
	_stq = window._stq || [];
	_stq.push([ 'view', {v:'ext',j:'1:6.8.1',blog:'97183776',post:'220946',tz:'-6',srv:'www.greatbendpost.com'} ]);
	_stq.push([ 'clickTrackerInit', '97183776', '220946' ]);
</script>
</body></html>
